FIX: per utilizzare lo strumento da riga di comando java è necessario installare un JDK (MAC OS X)

FIX: per utilizzare lo strumento da riga di comando java è necessario installare un JDK (MAC OS X)

Il seguente messaggio pop-up viene visualizzato in modo casuale su un Macbook Pro: 'Per utilizzare lo strumento da riga di comando java è necessario installare un JDK. Fare clic su 'Ulteriori informazioni...' per visitare il sito Web di download del Java Developer Kit'.

Per utilizzare lo strumento da riga di comando java è necessario installare un JDK

L'errore viene ricevuto perché un'applicazione installata necessita di Java per funzionare correttamente, ma nelle versioni più recenti di OS X il supporto Java è stato rimosso per motivi di sicurezza.



Questo tutorial contiene le istruzioni per risolvere il seguente problema su MAC OS X: 'Per utilizzare lo strumento da riga di comando 'java' è necessario installare un JDK'

Come risolvere: gli strumenti della riga di comando JAVA richiedono JDK (Mac OS X).

Passaggio 1. Elimina il file 'facebook.videochat.xxx.plist

uno. Usando cercatore clic Vai alla cartella
Due.
Nella casella di ricerca digita: ~/Libreria/LaunchAgents/

Immagine

3. Fare clic con il pulsante destro del mouse su 'com.facebook.videochat.USERNAME.plist'* e selezionare Sposta nel cestino *

* Nota:Se non riesci a trovare il file 'com.facebook.videochat.USERNAME.plist', vai al passaggio successivo.

Gli strumenti della riga di comando JAVA richiedono JDK

Quattro. Quindi Svuota la spazzatura .
5. Ricomincia il tuo MAC e il tuo problema dovrebbero essere scomparsi. *

* Nota:Se i problemi persistono, continuare con il passaggio successivo.

Passaggio 2. Scarica e installa JAVA.

1. Scarica JAVA dal seguente sito Web:

2. Al termine del download, aprire il file .dmg e installare Java 6 runtime per MAC OS X.

3. Al termine dell'installazione, ricomincia il tuo MAC.

Questo è tutto!

Stiamo assumendo